Sign in to follow this  
Followers 0

Död M-box

19 posts in this topic

Posted · Report post

Igår kvell startede jeg min Miraclrbox ...men den var död-total död-,intet virker ! ,reagerer inte

på fjärrkonrol ,USB eller något andet.

Displayet säger : LD 2,23->Loading->RUN,, ->RUN,,,.

Vett någon vad som kan have hänt eller någon som vet hvad man skal göre ?

Recieveren er köbt d. 10 sept. 2010

vh/Bosse

Share this post


Link to post
Share on other sites

Posted · Report post

Samma sak har hänt mig på en av mina M-boxar. När jag startar den, eller vid något tillfälle när den stått på en stund, så dör den och på displayen står "LOADING" och sedan händer inget mer. Det enda jag kunnat få igång boxen med är att köra in ny mjukvara med hjälp av PorterExpress.

Som sagt så är det endast den ena av mina boxar som jävlas. Vad felet är har jag ingen aning om, men nåt fel är det antingen på hårdvaran eller mjukvaran. Jag har inte haft något nätverk inkopplat på denna box så det kan inte bero på det och den plugin jag haft är Mcas.

Share this post


Link to post
Share on other sites

Posted · Report post

Tackar för dit svar....meeeen jag har provat seriel porten og kört FW ind flere gånge,men

den måste våra kaput---nu viser den :ERR 0X91 (jag havde set dit indslag förutt ) den skal

returneres til sverige ,men jag hoppas inte at skulle betale fragten tilbacke - -da jag köbte boxen

betalte jag 625,00sek. ifragt ,så skal man betale det också kan det jo dårligt svara sig.

vh/Bosse

Share this post


Link to post
Share on other sites

Posted · Report post

Ja Bosse, du är inte ensam. Nu har även min lagt av totalt. Det hjälper inte att lägga in ny mjukvara med hjälp av kabel. Nu står det hos mig ERR 0X01 när jag kört Porter Express, och längre kommer det inte.

Share this post


Link to post
Share on other sites

Posted · Report post

Har ni provat att lägga in den gamla mjukvaran V1.08.44

Share this post


Link to post
Share on other sites

Posted · Report post

Jag har provat med detta viking, men utan förändring. Sedan är Admins instruktioner inte så perfekta eller så är det Porter Express som spökar. Följer jag instruktionerna så fungerar det inte hos mig. Startar jag om boxen efter att det står "Transfer complete" så slutar det med att jag får upp ERR 0X01 på displayen och låsningen består.

Nu gjorde jag så att jag lät det hela fortsätt fram till att det stod complete på boxen(alltså inte vid 100%) och då stängde jag av den (alltså ingen "omstart" utan jag drog ur kontakten ur väggen och satte på den igen, och då kom boxen igång.

Detta var som sagt inte första gången jag tvingats använda Porter Express och även de gånger har jag varit tvungen att följa min beskrivning ovan, och inte Admins för att få igång boxen. Som sagt, det kan vara fel på min Box, fel på Porter Express eller Admins instruktion.

Share this post


Link to post
Share on other sites

Posted · Report post

Om jag fattar din beskrivning rätt, så är installationen inte färdig när du startar om boxen. Boxen startar om av sig själv när det är dags. Du skall inte göra någonting. När installationen är färdig, så får du bild igen. Då först kan du jobba med boxen igen. Detta gäller uppdateringen med USB-pinnen.

Share this post


Link to post
Share on other sites

Posted · Report post

De gånger boxen har låst sig och det står t.ex loading, så är det väl som du säger, att boxen inte laddat färdigt men loading kan plötsligt komma upp även när boxen stått på en tid. Vid dessa tillfällen går det heller inte att komma ur detta på något annat vis än att ladda in ny mjukvara med kabel (alltså laddning med pinne går inte).

I admins instruktion för laddning med kabel och Porter Express så står att när "Transfer Complete" kommit upp så skall man starta om boxen och därefter vänta till den laddat färdigt. Problemet är att om jag startar om boxen här så fastnar den där och på displayen kommer upp ERR 0X01 och därefter händer inget mer. Jag har följt instruktionerna ett flertal gången med samma resultat. Av detta skäl har jag sökt hitta andra sätt att få in ny mjukvara och komma ur låsningen och lyckats med det på det sätt jag beskrivit tidigare i tråden.

Share this post


Link to post
Share on other sites

Posted · Report post

....tillägg, när loding kommit upp på displayen, antingen vid start eller när boxen varit på en stund, så står den där och inget mer händer. Jag har väntat upp till en halv timma utan att något händer. Vid något tillfälle vid låsning har jag stäng av boxen och ställt in den i ett förråd som är svalt och därefter har den kunna startas utan vidare åtgärd. Jag har därför fått en känsla av att det kan ha med värmeutveckling i boxen att göra.

Share this post


Link to post
Share on other sites

Posted · Report post

jag har provet at stoppe ved 100 osv. - nej den er död.

Varme utvikling med recievere er jo en kendt sag ,men min startede med unoderne da den var

iskold - nu har jag provet nästen alt så jag opgi'r.

vh/Bosse

Share this post


Link to post
Share on other sites

Posted · Report post

Som sagt, jag är ingen expert på M-boxen. Men tillverkaren borde kunna tala om vad felkod OX---- betyder. Kan vara fel i moderkortet. Hoppas inte att det finns en bugg i den nya mjukvaran som gör att någon komponent i boxen "pajar".

Jag hoppas att miracleadmin snarast kan ge oss ett svar på detta problem.

Share this post


Link to post
Share on other sites

Posted · Report post

PS

Kan även vara så, att någon komponent i boxen är väldigt känslig för värmeutveckling.

Jag har "pallat upp" min box något för att få bättre cirkulation under den.

Share this post


Link to post
Share on other sites

Posted · Report post

Min box står helt frit ,så jag tror inte det kan våra varmen,...har klagat til digitalboxen.com igår,

men inte fåt någon tilbackemelding---när jag hörer ifrån dem (om jag hörer) kommer jag tilbake her.

vh/Bosse

Share this post


Link to post
Share on other sites

Posted · Report post

Har just modtaget dette :

Rekommenderar dig att prova att installera om mjukvaran med Porter Express

som du finner här: viewtopic.php?f=18&t=16

Fungerar inte det heller får du helt enkelt skicka ner den så får vi titta

på det. Använd i så fall bifogad returblankett.

Lycka till! =)

Med vänlig hälsning Dalia,

Digitalboxen.com

Långebrogatan 81

29159 Kristianstad

Telnr: 044-126050

-----------

Alt er jo provat ,så den bliver sendt til Kristianstad.

vh/Bosse

Share this post


Link to post
Share on other sites

Posted · Report post

Hej på er!

Fick hem min nyköpta box i helgen och den startade aldrig upp tyvärr. Alla tips som kommit här har jag provat men den stannar i "Start 1".

Så här ser loggen ut från Putty om det säger någonting...

------------------------------------------------------------------------------------

ÿU-Boot 1.1.2 (Nov 11 2009 - 13:46:17) - st2.0-14

%SFrTs

init started: BusyBox v1.14.2 (2009-12-14 17:23:28 KST)

ACTION = add, DEVPATH = /block/sda, MAJOR = 8, MINOR = 0

Send usb add /dev/sda

Setting hostname HD_PVR

LOAD Unified modules

LOAD embxshell

Starting FTP server: vsftpd.

Starting app: ==============================

== Start Main Application =============

///////////////////////////////

STFAE_Init......

///////////////////////////////

STFAE_Init 1

STFAE_Init 5

STFAE_Init 6

STFAE_Init 7

STFAE_Init 14

STFAE_Init 15

STFAE_Init 16

No such file or directory: No such file or directory

STFAE_Init 18

STFAE_Init 19

STFAE_Init 20

STFAE_Init 21

STFAE_Init 22

STFAE_Init 23

STFAE_Init 24

STFAE_Init 25

STFAE_Init 26

STFAE_Init 27

STFAE_Init 28

STFAE_Init 29

STFAE_Init 30

STFAE_Init 31

STFAE_Init 32

STFAE_Init 32

STFAE_Init 33

STFAE_Init 34

STFAE_Init 35

STFAE_Init 36

STFAE_Init 37

STFAE_Init 38

STFAE_Init 42

STFAE_Init OK

_____, I2CWrite Error[1]uiSlaveAddr[0]

, (0)[6c 0 0 0]

..... pes start [0][0], slot 0

..... pes start [1][0], slot 0

..... pes start [0][0], buffer 0

..... pes start [0][0], signal 0

..... pes start [1][0], buffer 0

..... pes start [1][0], signal 0

..... pes start [0][1], slot 0

..... pes start [1][1], slot 0

..... pes start [0][1], buffer 0

..... pes start [0][1], signal 0

..... pes start [1][1], buffer 0

..... pes start [1][1], signal 0

Init Wi OK

Appl> Thu Jan 1 00:07:29 UTC 2009

Thu Jan 1 00:07:29 UTC 2009

Thu Jan 1 00:07:29 UTC 2009

Thu Jan 1 00:07:29 UTC 2009

Thu Jan 1 00:07:29 UTC 2009

Appl> WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 34593ea0

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 34593ea0

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 34593ea0

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 34593ea0

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 34593ea0

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

WiQueue_Send id=118a870 fcQueue ret=ffffffff : 2a24bf40

------------------------------------------------------------------------------------

Sen stängde jag av boxen...

Jag har mailat digitalboxen.com för att få till en lösning. Tråkigt när det är fel på grejerna.

Share this post


Link to post
Share on other sites

Posted · Report post

Har du inte flashat om mjukvaran via Porter Express så rekommenderar jag att du gör det först. Fungerar inte det heller så är det bara att be digitalboxen att skicka en fraktsedel. De brukar vara snabba med att byta ut en felaktig mottagare.

Meddela oss hur det går! :)

Share this post


Link to post
Share on other sites

Posted · Report post

Ser ut som ett korrupt flashminne. Går nog inte att fixa utan att fixa utan att byta ut det.

Share this post


Link to post
Share on other sites

Posted · Report post

Kommer att lägga upp en ny guide inom kort som åtgärdar alla fel med död box som kommer till "run..." :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0