Sign in to follow this  
Followers 0

Ej fungerande xmlTV EPG

6 posts in this topic

Posted · Report post

Min xmlTV EPG har helt slutat att fungera. Först ville den inte kontakta nätverket och nu vill den inte hämta informationen.. Är det fler än jag som har det problemet? Började igår kväll.. Jag har en MB 7 och har provat ominstallerat pluginet utan resultat. Vad kan jag göra för lösa problemet?

Share this post


Link to post
Share on other sites

Posted · Report post

Min xmlTV EPG har helt slutat att fungera. Först ville den inte kontakta nätverket och nu vill den inte hämta informationen.. Är det fler än jag som har det problemet? Började igår kväll.. Jag har en MB 7 och har provat ominstallerat pluginet utan resultat. Vad kan jag göra för lösa problemet?

Fungerar för mig på MB7 utan åtgärd.

Kolla att boxen kommer ut på nätet , Youtube

/Mvh Ants war ;)

Share this post


Link to post
Share on other sites

Posted · Report post

Hei

Jeg anvender den norske versjonen av xmlTV EPG og har hatt EPG problem siden 22 mai da CD endret ordning/rekkefølge av kanalene i kabelnettet sitt. Jeg har uten suksess forsøkt cleanup, reset av konfigurasjonen, reset til fabrikk-instillinger, nullstilling av anvenderdata - i prinsip alt som jeg kjenner til. Men i går leste jeg inn samme firmware på mine to MB9 (versjon .28) på nytt igjen, reset av alle data, ny kanalsøkning og leste inn Plugin xmlTVEPG på nytt igjen. For første gang på 3 uker fikk jeg da igjen full EPG på begge dekoderne/boksene.

I dag (etter power cut) fungerte EPG enbart på den ene dekoderen, den andre har igjen EPG-problem. Og som tidligere så har jeg uten suksess forsøkt cleanup, make xmltv sweden, reset tilbake til fabrikkinnstillinger etc - alt utenom å lese inn firmware på nytt igjen. Jeg får av og til feilmelding xmlTVEPG Network Problem på skjermen. Men wi-fi tilkoblingen fungerer tilsynelatende som den skal - på alt utenom pluginet xmlTVEPG.

Etter å ha anvendt mange timer på dette problemet de siste ukene er jeg takknemlig om noen har tips om hva annet jeg kan gjøre for å få korrekt og full EPG igjen. (Listchannels og andre filer fra mine dekodere kan selvfølgelig sendes/postes om det er av interesse.)

Share this post


Link to post
Share on other sites

Posted · Report post

Fungerar för mig på MB7 utan åtgärd.

Kolla att boxen kommer ut på nätet , Youtube

/Mvh Ants war ;)

Lyckades få ordning på det genom att använda pluginet clean-EPG och sen fungerade det igen.Försökte flera ggr först, men till slut så kunde den hämta data från nätverket och Boxen mår mycket bättre än tidigare då den fastnade ett antal ggr.. Märkligt!!

Share this post


Link to post
Share on other sites

Posted · Report post

Hei

Jeg anvender den norske versjonen av xmlTV EPG og har hatt EPG problem siden 22 mai da CD endret ordning/rekkefølge av kanalene i kabelnettet sitt. Jeg har uten suksess forsøkt cleanup, reset av konfigurasjonen, reset til fabrikk-instillinger, nullstilling av anvenderdata - i prinsip alt som jeg kjenner til. Men i går leste jeg inn samme firmware på mine to MB9 (versjon .28) på nytt igjen, reset av alle data, ny kanalsøkning og leste inn Plugin xmlTVEPG på nytt igjen. For første gang på 3 uker fikk jeg da igjen full EPG på begge dekoderne/boksene.

I dag (etter power cut) fungerte EPG enbart på den ene dekoderen, den andre har igjen EPG-problem. Og som tidligere så har jeg uten suksess forsøkt cleanup, make xmltv sweden, reset tilbake til fabrikkinnstillinger etc - alt utenom å lese inn firmware på nytt igjen. Jeg får av og til feilmelding xmlTVEPG Network Problem på skjermen. Men wi-fi tilkoblingen fungerer tilsynelatende som den skal - på alt utenom pluginet xmlTVEPG.

Etter å ha anvendt mange timer på dette problemet de siste ukene er jeg takknemlig om noen har tips om hva annet jeg kan gjøre for å få korrekt og full EPG igjen. (Listchannels og andre filer fra mine dekodere kan selvfølgelig sendes/postes om det er av interesse.)

Vill du ha hjälp av mig med plugin xmlTVPEG , ställ frågan i tråd för plugin xmlTVEPG.

viewtopic.php?f=19&t=1572

Läs igenom Readme filen innan.

Det har varit problem med xmlTVEPG ursprungs data , även i Enigma boxar

Se support forum för det:

http://openpli.org/forums/forum/52-en-r ... g-support/

http://openpli.org/forums/topic/24100-n ... t-loading/

/Mvh Ants war :)

Share this post


Link to post
Share on other sites

Posted · Report post

Lyckades få ordning på det genom att använda pluginet clean-EPG och sen fungerade det igen.Försökte flera ggr först, men till slut så kunde den hämta data från nätverket och Boxen mår mycket bättre än tidigare då den fastnade ett antal ggr.. Märkligt!!

Hej !

cleanup-EPG letar efter och raderar filen epg.txt och startar om boxen ( På linux nivå)

--

sync;sync;sync

rm epg.txt

reboot -f

--

Filen epg.txt skapas av den inbyggda programvaran ( Firmware) när boxen stängs av "snyggt" med fjärrkontrollen.

Innehåller EPG .

När boxen sedan startar , läses filen epg.txt in i minnet igen , så att EPG är fylld, redan

vi uppstart.

Tyvärr "ruttnar" EPG , med brutna rader, och andra konstigheter, och därför togs cleanup-EPG fram.

Har varit så ett tag nu , mer än ett år nu.

Tydligen ingen på Miraclebox.se som driver detta till en lösning.

Support sida.

http://www.miraclebox.se/contact.html

/Mvh Ants war ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0