Sign in to follow this  
Followers 0

M6 Plus - ENIGMA 2 - PKT Nebula 3 - Multiboot

97 posts in this topic

Posted · Report post

Är det någon som vet vart man kan få tag på en cccam emu till denna release.

Jag har letat men hittar ingen som går att installera, jag har testat att köra mgcamd men får den inte att ta min cline

Share this post


Link to post
Share on other sites

Posted · Report post

Jag har nu under ett par veckors tid försökt att få en softcam att funka med denna release.

Har testat mgcamd (som fungerar fint om jag kör MB6-fw)

Loggar in med telnet och kör igång den från /var/emu/mgcamd

./mgcamd

Mgcamd v1.38 by mixvt, patched by LEO11 on Oct 20 2011

[mg] Net:33:7:2:2s Show ecm:2, emm:2 Up:1 Au:1 Dir:0 Osd:no:80:3 Cache:0 Log:3:127.000.000.23:514 Reread:4

[mg] Ecm cache time: 15

Box type: octagon/stapi

SF918SE+:/var/emu# CCcamd route: host myhomeserver.dyndns.org port 12001 myUsername:myPassword

CCcamd route: host myhomeserver.dyndns.org port 12001 myUsername:myPassword

[cccamd] My nodeID e2fff220d17856c8

[cccamd] =============== Connecting to myhomeserver.dyndns.org:12001... ===============

[mgcam] emm thread started

[cccamd] =============== Connecting to myhomeserver.dyndns.org:12001... ===============

[cccamd] Connected to myhomeserver.dyndns.org:12001 as myUsername (93ms)

[cccamd] Connected to myhomeserver.dyndns.org:12001 as myUsername (117ms)

[cccamd] Login to myhomeserver.dyndns.org:12001 as myUsername accepted (133ms)

[cccamd] Server intro from myhomeserver.dyndns.org:12001

[cccamd] Server NodeID 11223344d1815388 version 2.0.11

[cccamd] Login to myhomeserver.dyndns.org:12001 as myUsername accepted (161ms)

[cccamd] Server intro from myhomeserver.dyndns.org:12001

[cccamd] Server NodeID 1122334440a44b6f version 2.0.11

got 39 cmd 9F

got 39 cmd 9F

got 39 cmd 9F

got 39 cmd 9F

Xcam går inte ens att köra igång utan den svara med "Cannot Initialize _fifoTo!"

Det måste ju finnas någon softcam som går att installera i denna?

Hur har ni andra gjort som fått det att fungera?

Jag bootar upp denna image helt färsk och går igenom uppstartsguiden och allt fungerar som det skall. Hittar +1500 services och får bild på kanaler som saknar kodning.

Men får inte någon cam att fungera, har testat med mgcamd/xcam från miraclefiles

Och har testat att ladda ner mgcamd_135 från plugin-menyn i E2

/.ray!

Share this post


Link to post
Share on other sites

Posted · Report post

Jag har nu under ett par veckors tid försökt att få en softcam att funka med denna release.

Har testat mgcamd (som fungerar fint om jag kör MB6-fw)

Loggar in med telnet och kör igång den från /var/emu/mgcamd

./mgcamd

Mgcamd v1.38 by mixvt, patched by LEO11 on Oct 20 2011

[mg] Net:33:7:2:2s Show ecm:2, emm:2 Up:1 Au:1 Dir:0 Osd:no:80:3 Cache:0 Log:3:127.000.000.23:514 Reread:4

[mg] Ecm cache time: 15

Box type: octagon/stapi

SF918SE+:/var/emu# CCcamd route: host myhomeserver.dyndns.org port 12001 myUsername:myPassword

CCcamd route: host myhomeserver.dyndns.org port 12001 myUsername:myPassword

[cccamd] My nodeID e2fff220d17856c8

[cccamd] =============== Connecting to myhomeserver.dyndns.org:12001... ===============

[mgcam] emm thread started

[cccamd] =============== Connecting to myhomeserver.dyndns.org:12001... ===============

[cccamd] Connected to myhomeserver.dyndns.org:12001 as myUsername (93ms)

[cccamd] Connected to myhomeserver.dyndns.org:12001 as myUsername (117ms)

[cccamd] Login to myhomeserver.dyndns.org:12001 as myUsername accepted (133ms)

[cccamd] Server intro from myhomeserver.dyndns.org:12001

[cccamd] Server NodeID 11223344d1815388 version 2.0.11

[cccamd] Login to myhomeserver.dyndns.org:12001 as myUsername accepted (161ms)

[cccamd] Server intro from myhomeserver.dyndns.org:12001

[cccamd] Server NodeID 1122334440a44b6f version 2.0.11

got 39 cmd 9F

got 39 cmd 9F

got 39 cmd 9F

got 39 cmd 9F

Xcam går inte ens att köra igång utan den svara med "Cannot Initialize _fifoTo!"

Det måste ju finnas någon softcam som går att installera i denna?

Hur har ni andra gjort som fått det att fungera?

Jag bootar upp denna image helt färsk och går igenom uppstartsguiden och allt fungerar som det skall. Hittar +1500 services och får bild på kanaler som saknar kodning.

Men får inte någon cam att fungera, har testat med mgcamd/xcam från miraclefiles

Och har testat att ladda ner mgcamd_135 från plugin-menyn i E2

/.ray!

Har precis samma problem, har du hittat någon lösning?

Share this post


Link to post
Share on other sites

Posted · Report post

Har ni provat Oscam? Kolla Oscam 1.20 trunk tråden för senaste Oscam för MB.

Share this post


Link to post
Share on other sites

Posted · Report post

1. Jag hittar inte ccam i emu manager (så jag undrar om oscam kan användas och agera som ccam client och connecta mot ccam server).

2. Mitt wifi adapter som funkar i vanliga miraclebox firmwaren (DWA-140) funkar inte med denna image nån som vet lösningen till detta?

 

Tacksam för svar

Share this post


Link to post
Share on other sites

Posted · Report post

Nu har jag äntligen fått fingret ur baken och fixat till så jag kör denna på min box nu men jag har stött på ett problem.

Boxen hittar min usb wifi sticka DWA-140 och allt men jag kan inte ansluta till mitt nätverk jag har här hemma. Jag har Bredbandsbolagets standard router, jag hittar nätverket i inställningarna men när jag ska ansluta så händer det inget, jag får ingen möjlighet att skriva in mitt lösenord till routern utan den hoppar bara tillbaka i menyn. Har även testat att försöka ansluta till min telefons wifi hotspot utan lösen men den connectar inte :(

Tacksam om nån vänlig själ kan hjälpa mig!

Share this post


Link to post
Share on other sites

Posted · Report post

Efter ett par dagars pulande så har jag fått min mb6 plus att fungera riktigt bra med denna image. Det enda som jag inte lyckas få till är att bokstaven å blir ett konstigt tecken på Viasats och Cmores filmkanaler(med undantag för Cmores HD-kanaler) samt några andra kanaler till. Någon som vet hur man får till det? Inspelning är också löst genom att använda USB-hub och ett till USB-minne. Bara den underbara EPG:n gör ju att man inte vill köra annat nu, men har det kommit någon nyare release av den här E2 Nebulaimagen?

Share this post


Link to post
Share on other sites

Posted · Report post

Powermac: Kör du trådlöst nätverk eller kör du sladd?

Jag började pula igår med det här men körde fast på nätverksinställningarna.

Share this post


Link to post
Share on other sites

Posted · Report post

Efter ett par dagars pulande så har jag fått min mb6 plus att fungera riktigt bra med denna image. Det enda som jag inte lyckas få till är att bokstaven å blir ett konstigt tecken på Viasats och Cmores filmkanaler(med undantag för Cmores HD-kanaler) samt några andra kanaler till. Någon som vet hur man får till det? Inspelning är också löst genom att använda USB-hub och ett till USB-minne. Bara den underbara EPG:n gör ju att man inte vill köra annat nu, men har det kommit någon nyare release av den här E2 Nebulaimagen?

Testa: menu/PKT Blue Panel/Skin Setup/"EPG" Fonts fix/"Green button" Change

Sent from my GT-N7100 using Tapatalk 4

Share this post


Link to post
Share on other sites

Posted · Report post

Finns nog ingen nyare version, men kan starkt rekommendera HDMU istället för PKT, uppdateras kontinuerligt :-)

Sent from my GT-N7100 using Tapatalk 4

Share this post


Link to post
Share on other sites

Posted · Report post

Nu har jag äntligen fått fingret ur baken och fixat till så jag kör denna på min box nu men jag har stött på ett problem.

Boxen hittar min usb wifi sticka DWA-140 och allt men jag kan inte ansluta till mitt nätverk jag har här hemma. Jag har Bredbandsbolagets standard router, jag hittar nätverket i inställningarna men när jag ska ansluta så händer det inget, jag får ingen möjlighet att skriva in mitt lösenord till routern utan den hoppar bara tillbaka i menyn. Har även testat att försöka ansluta till min telefons wifi hotspot utan lösen men den connectar inte :(

Tacksam om nån vänlig själ kan hjälpa mig!

Du måste installera drivrutiner, rt3070 eller rt5370 beroende på version av din sticka. Har du en nyare så är det 5370, en äldre 3070 :-)

Sent from my GT-N7100 using Tapatalk 4

Share this post


Link to post
Share on other sites

Posted · Report post

Du måste installera drivrutiner, rt3070 eller rt5370 beroende på version av din sticka. Har du en nyare så är det 5370, en äldre 3070 :-)

Haha nu funkar det som det ska göra, fick för mig att det var rt4 nånting :-) Men wdl-140 rev,3 är rt5370 :-) Tack som Fan för hjälpen.

Nu är det bara cccam jag inte får till :-(

Hittar den inte när jag ska ladda ner plugin. Finns det nått annat sätt att ladda ner den till boxen?

Sent from my GT-N7100 using Tapatalk 4

Share this post


Link to post
Share on other sites

Posted · Report post

Du måste installera drivrutiner, rt3070 eller rt5370 beroende på version av din sticka. Har du en nyare så är det 5370, en äldre 3070 :-)

Haha nu funkar det som det ska göra, fick för mig att det var rt4 nånting :-) Men wdl-140 rev,3 är rt5370 :-) Tack som Fan för hjälpen.

Nu är det bara cccam jag inte får till :-(

Hittar den inte när jag ska ladda ner plugin. Finns det nått annat sätt att ladda ner den till boxen?

Share this post


Link to post
Share on other sites

Posted · Report post

Testa: menu/PKT Blue Panel/Skin Setup/"EPG" Fonts fix/"Green button" Change

 

Klockrent rodak! Tack :)

Share this post


Link to post
Share on other sites

Posted · Report post

Finns nog ingen nyare version, men kan starkt rekommendera HDMU istället för PKT, uppdateras kontinuerligt :-)

 

Jo, jag har provat HDMU men då hänger sig boxen direkt vid kanalbyten. Kanske jag tog fel image...tog den till Octagon 918gse+

Share this post


Link to post
Share on other sites

Posted · Report post

Varför inte bara köra oscam? Den mest kompetenta softcamen, fungerar som server, server/klient eller bara som klient.

 

Har ingen Md 6 plus själv så osäker, tror det ska va den du har provat, men det kan ha varit någon bugg bara, det kommer nya HDMU hela tiden, testa senaste versionen: HDMU_11383_E2_918gse+_207_git_5521_nodebug_gst_USB.zip 01-Sep-2013 20:02 42.98 MB

http://www.hdmedia-universe.com/board/pages.php?pageid=1&box=918gse+

Share this post


Link to post
Share on other sites

Posted · Report post

Ja men jag är ganska ny på det här området och blev väl bortskämd med xcam där jag kunde knappa in allt genom fjärrkontrollen och nu plötsligt känns det som jag måste vara programmera för att ändra i oscam config filen :-(

Share this post


Link to post
Share on other sites

Posted · Report post

Får psykbryt snart på det här, jag installerar oscam under plugin menyerna, och lagt in mina oscam filer. Aktiverat oscam i emu manager men ingenting händer. Inte ett skvatt :( Jag får in dom fria kanalerna på Astra och Thor men inte ens kodad signal står det på dom som inte funkar! :( All hjälp upskattas!!

För Enigma2 slår ju mbsmjukvara med hästlängder :)

Share this post


Link to post
Share on other sites

Posted · Report post

Vilka filer är det exact som du lagt in?

Sent from my GT-N7100 using Tapatalk 4

Share this post


Link to post
Share on other sites

Posted · Report post

Vilka filer är det exact som du lagt in?

Sent from my GT-N7100 using Tapatalk 4

Först installerade jag oscam så jag fick in den i emu manager, så la jag över oscam conf,user och server filen på två olika ställen för att vara säker. JAg la dom i Var/keys och etc/tuxbox/config

Men jag får inte riktigt till det. En gång stog det iaf att den försökte ansluta i emu manager men bilden var svart på tven så den lyckades kanske inte.

Jag vill bara få till oscam som klient .

Share this post


Link to post
Share on other sites

Posted · Report post

Har för mig var/keys är rätt. Inte hemma nu så inte möjlighet att kolla. Hur ser dina konfigurationer ut? Dölj känslig info och posta här :-)

Sent from my GT-N7100 using Tapatalk 4

Share this post


Link to post
Share on other sites

Posted · Report post

Jag hämtade hem oscam härifrån i oscam120 trunk tråden, jag ändrade bara i oscam.server filen.

Där la jag till

 

########################################
## connect to cccam_server
########################################
[reader]
label = cccamremote1
protocol = cccam
device = xxxx.dyndns.org,150xx
user = xxxx
password = xxxxx
group = 1
cccversion = 2.2.1
[reader]
label = cccamremote2
protocol = cccam
device = xxxxxx.dyndns.org,150xx
user = xxx
password = xxx
group = 2
cccversion = 2.2.1

 

Idiot fölklara mig inte men jag har suttit i två dygn o läst o läst och känns som det bara blir soppa av allting. :(

Måste jag ändra nått i .user o .conf filen?

i .conf filen står det så här=

[global]
pidfile                       = /tmp/oscam.pid
logfile                       = /dev/tty
disablelog                    = 1
disableuserfile               = 1
usrfileflag                   = 0
clienttimeout                 = 5000
fallbacktimeout               = 2500
clientmaxidle                 = 120
failbantime                   = 0
bindwait                      = 120
netprio                       = 0
clientdyndns                  = 0
resolvedelay                  = 30
unlockparental                = 0
nice                          = -10
serialreadertimeout           = 1500
maxlogsize                    = 32
waitforcards                  = 0
preferlocalcards              = 1
saveinithistory               = 1
readerrestartseconds          = 5
lb_mode                       = 0
lb_save                       = 0
lb_nbest_readers              = 1
lb_nfb_readers                = 1
lb_min_ecmcount               = 5
lb_max_ecmcount               = 500
lb_reopen_seconds             = 900
resolvegethostbyname          = 0

[dvbapi]
enabled                       = 1
au                            = 1
boxtype                       = ufs910
user                          = local
pmt_mode                      = 0


[webif]
httpport                      = 8888
httpuser                      = root    
httppwd                       = pkteam
httprefresh                   = 0
httpallowed                   = 0.0.0.0-255.255.255.255
httphideidleclients           = 0
httpreadonly                  = 0
 

 

.user är så här=

[account]
user                          = local
pwd                           = local
disabled                      = 0
expdate                       =
group                         = 1,2,3,4
hostname                      =
uniq                          = 0
sleep                         = 0
monlevel                      = 2
services                      =
caid                          =
betatunnel                    =
ident                         =
chid                          =
cccmaxhops                    = 10
keepalive                     = 1
numusers                      = 0
penalty                       = 0
 

Share this post


Link to post
Share on other sites

Posted · Report post

Tror du ska fokusera på filerna i /etc/tuxbox/config, inte i /var/keys

Ändra

pmt_mode = 4

boxtype = duckbox

Hjälper det?

Share this post


Link to post
Share on other sites

Posted · Report post

Ska testa, måste bara få iväg alla barn som ockuperat mitt knä först! :-)

Share this post


Link to post
Share on other sites

Posted · Report post

Förlåt mig men det där var standard oscam filerna jag la upp.

 

Dom jag använder ser ut så här:

oscam.conf

############################
[global]
nice = -1
waitforcards = 1
preferlocalcards = 1
logfile = stdout
            
[dvbapi]
enabled = 1
user = dvbapi
au = 1
pmt_mode = 4

############################
## web interface
############################
[webif]
httpport = 8080
httpuser = admin
httppwd = admin
httpallowed = 10.0.0.1-254.254.254.254

 

oscam.server

 

############################
## reader configuration
############################

############################
## internal reader
############################
#
# device = SC1: oberer Kartenleser (cardreader top)
#
# device = SC0: unterer Kartenleser (cardreader bottom)
#
############################

########################################################################
#
#       A C H T U N G !!!
#
#  Bitte nur einen Reader pro Kartenschacht (SC0 bzw. SC1) definieren !
#  please define only one reader section per device (SC0 or SC1)!
#
########################################################################

########################################
## SKY_IRDETO_CARD 1702,1833
########################################
#[reader]
#label = SKY_IRDETO_CARD
#protocol = stapi
#device = SC0
#detect = CD
#group = 1
#emmcache = 1,1,2
#caid = 1702,1833


########################################
## SKY_NAGRA_CARD 1833
########################################
#[reader]
#label = SKY_NAGRA_CARD
#protocol = stapi
#device = SC0
#detect = CD
#group = 1
#emmcache = 1,1,2
#boxkey  = A7642F57BC96D37C
#rsakey  = BA3894AD7659D65AB19272D34BD144CFDA4967F8A7C1BCCB633EE8C70557B89A6815741B3672E4BD60EED208A3DFF52BDD3A6D36383CDFF5E6FD254D9B834C79
#caid = 1833


########################################
## SKY_V13_CARD 09C4
########################################
#[reader]
#label = SKY_V13_CARD
#protocol = stapi
#device = SC0
#detect = CD
#group = 1
#emmcache = 1,1,2
#boxid = 12345678
#caid = 09C4


########################################
## HDPLUS_CARD 1830
########################################
#[reader]
#label = HDPLUS_CARD
#protocol = stapi
#device = SC0
#detect = CD
#group = 1
#emmcache = 1,1,2
#boxkey = A7642F57BC96D37C
#rsakey = BF358B5461863130686FC933FB541FFCED682F3680F09DBC1A23829FB3B2F766B9DD1BF3B3ECC9AD6661B753DCC3A9624156F9EB64E8168EF09E4D9C5CCA4DD5
#caid = 1830
#cardmhz = 368


########################################
## MTV_CARD 0B00
########################################
#[reader]
#label = MTV_CARD
#protocol = stapi
#device = SC0
#detect = CD
#group = 1
#emmcache = 1,1,2
#caid = 0B00


########################################
## VIACCESS_CARD 0500
########################################
#[reader]
#label = VIACCESS_CARD
#protocol = stapi
#device = SC0
#detect = CD
#group = 1
#emmcache = 1,1,2
#caid = 0500


########################################
## ORF_CARD 0D05
########################################
#[reader]
#label = ORF_CARD
#protocol = stapi
#device = SC0
#detect = CD
#group = 1
#emmcache = 1,1,2
#caid = 0D05


########################################
## ORF_ICE_CARD 0D95
########################################
#[reader]
#label = ORF_ICE_CARD
#protocol = stapi
#device = SC0
#detect = CD
#group = 1
#emmcache = 1,1,2
#caid = 0D95


########################################
## connect to cccam_server
########################################
[reader]
label = cccamremote1
protocol = cccam
device = xxxx.dyndns.org,150xx
user = xxx
password = xxx
group = 1
cccversion = 2.2.1
[reader]
label = cccamremote2
protocol = cccam
device = xxxx.dyndns.org,150xx
user = xxx
password = xxx
group = 2
cccversion = 2.2.1

 

oscam.user

 

############################
## user configuration
############################

############################
## user access
############################
#[account]
#user = user
#pwd = password      
#group = 1,2

############################
## internal reader & cs
############################
[account]
user = dvbapi
pwd = password1
group = 1,2
au = 1
betatunnel = 1833.FFFF:1702

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0