Sign in to follow this  
Followers 0

M6 / M6 Plus - V2.11.30

12 posts in this topic

Posted · Report post

Vänligen uppdatera alla Plugins efter mjukvaruuppdatering och återställ till fabriksinställningar.

Stoppa alla Plugins som körs genom att gå till "Tillbehörsfunktioner" -> "Plugins" INNAN uppdatering.

Utgåveinformation V2.11.30:

- Standbyfunktionen ändrad: 1 x Powerknapp -> Vanligt viloläge / 2 x Powerknapp -> Djupt viloläge

- Meny - Inställningar - A/V Inställningar: Elsparande i viloläge: AV = Vanligt viloläge. PÅ = Djupt viloläge

- Boxer CI+ modul fungerar åter igen med mjukvaror utan CI+ stöd

- Slowmotion function improved (Start with > Button, Stop with Play Button)

- Overlap Timer-Recordings without Pause

- Timer fungerar inte när FreeTV+ används: Åtgärdat

- Blindscan & Autosökning förbättrad

- Autosökning förbättrad - Satellitsökning : Tryck RÖD knapp för Autosökning

- Uppdaterat utseende på menyer och Bootlogo

- Internet Radio+ får fler kategorier: Tryck INFO knappen för att lägga till en kategori

- FreeTV+ har förbättrats

- InternetTV+ har förbättrats

- Väder fungerar och stadslista uppdaterad

- Undertexter fryser : Åtgärdat

- Timeshift bugg åtgärdad

- Working address for downloading softwares etc directly from miraclebox

- fixed “slow, freezing, and hang-up” matters

- Many hangup points fixed

- Nätverksbug åtgärdad för Plugins bug fixed for plugin.

- Stöd för Tricolor CAM Neotion CI+

- Plugin API 1.16.1

- Kan inte få tillgång till NAS via DLNA: Åtgärdat

- Dolby Digital + fungerar inte vid timeshift : Åtgärdat

Relatet till CI+ mjukvaror

- CI+ förbättringar

- Boxer och ComHem CI+ moduler fungerar igen

- GOM Player CI+ uppspelning av inspelade file bbugg åtgärdad

- Inspelning av fria kanaler är inte krypterade eller har "tidsgräns"

DLNA (DMS) uppdaterad

- Filformat som stödjs

1.video: avi, divx, wmv, mp4(m4v), mkv, flv, mpg(mpeg), ts(m2ts), vob, mov, xvid

2.audio: mp3, m4a, wma, wav, ogg, flac, aac, ac3

3.image: jpg

- Ocertifierade filformat

1.video : mts, m2t, 3gp, asf

2.audio : asf, fla, flc, m4p, pcm

Ladda hem:

M6: http://miraclefiles.net/index.php?download=126

M6 Plus: http://miraclefiles.net/index.php?download=125

Share this post


Link to post
Share on other sites

Posted · Report post

Tackar för det nya - tyvärr fanns filen på miraclefiles.net innan den här förklaringen kom och jag var ivrig :oops: -jag missade att stoppa plug-in innan uppgradering... Så vad som hänt är att XMLTV inte fungerar och inget EPG kommer alls, tomma rader. Försöker jag konfigurera XMLTV så hänger sig burken - har provat att installera om men ingen skillnad. Vad/hur gör man enklast? Tacksam för hjälp!

Share this post


Link to post
Share on other sites

Posted · Report post

Tackar för det nya - tyvärr fanns filen på miraclefiles.net innan den här förklaringen kom och jag var ivrig :oops: -jag missade att stoppa plug-in innan uppgradering... Så vad som hänt är att XMLTV inte fungerar och inget EPG kommer alls, tomma rader. Försöker jag konfigurera XMLTV så hänger sig burken - har provat att installera om men ingen skillnad. Vad/hur gör man enklast? Tacksam för hjälp!

Varför inte ladda ner EPG från Motors TV (CD) eller Viasat Motor (Viasat)

Share this post


Link to post
Share on other sites

Posted · Report post

Jo viss kunde jag göra det - problemet är bara att när jag går in på EPGn så får jag upp rätt skärm men tom (utan EPG-information) och i övre högra hörnen ser jag bilden i ultrarapid som efter några sekunder fryser... det enda jag då kan göra är att dra ur strömkabeln. Jag kan inte heller avinstallera XMLTV för någonstans finns en kopia som inte försvinner utan måste förmodligen tas bort på manuell väg men där vet jag inte hur man gör...

Share this post


Link to post
Share on other sites

Posted · Report post

Kan man uppdatera boxen och efteråt kopiera in systemdata som man hade innan och få med alla inställningarna med koder o.d?

Share this post


Link to post
Share on other sites

Posted · Report post

Kan man uppdatera boxen och efteråt kopiera in systemdata som man hade innan och få med alla inställningarna med koder o.d?

Systemdata kan du lagra i Systemåterställnings menyn ”Lagra systemdata”

Och efter en ”Återställ fabriksinställningar” kan du återställa till sparat läge

Det sparar kanalistor mm

Share this post


Link to post
Share on other sites

Posted · Report post

Jo viss kunde jag göra det - problemet är bara att när jag går in på EPGn så får jag upp rätt skärm men tom (utan EPG-information) och i övre högra hörnen ser jag bilden i ultrarapid som efter några sekunder fryser... det enda jag då kan göra är att dra ur strömkabeln. Jag kan inte heller avinstallera XMLTV för någonstans finns en kopia som inte försvinner utan måste förmodligen tas bort på manuell väg men där vet jag inte hur man gör...

I Systemåterställnings menyn finns "Formatera användardata" den rensar alla plugins

Share this post


Link to post
Share on other sites

Posted · Report post

Länken till M6+ firmware länkas fel. Går till m7:an.

Share this post


Link to post
Share on other sites

Posted · Report post

I Systemåterställnings menyn finns "Formatera användardata" den rensar alla plugins

Tack för svaret! Jag har provat alla formatteringar/rensningar som finns i den menyn men varje gång jag startar om burken så kommer det upp en rad på TVn som säger ungefär (kommer inte ihåg exakta ordalydelsen) "XmlTV har nätverksproblem..." vilket för mig indikerar att någonstans finns den kvar men jag kan inte hitta var...

Share this post


Link to post
Share on other sites

Posted · Report post

Jo viss kunde jag göra det - problemet är bara att när jag går in på EPGn så får jag upp rätt skärm men tom (utan EPG-information) och i övre högra hörnen ser jag bilden i ultrarapid som efter några sekunder fryser... det enda jag då kan göra är att dra ur strömkabeln. Jag kan inte heller avinstallera XMLTV för någonstans finns en kopia som inte försvinner utan måste förmodligen tas bort på manuell väg men där vet jag inte hur man gör...

Exakt så uppträdde min MB9a igår, efter låååångt letande hittade jag en korrupt timer, vet inte vart den kom ifrån, ingen som lagt till den men när jag tog bort den fungerade det.

Share this post


Link to post
Share on other sites

Posted · Report post

Exakt så uppträdde min MB9a igår, efter låååångt letande hittade jag en korrupt timer, vet inte vart den kom ifrån, ingen som lagt till den men när jag tog bort den fungerade det.

Tack! Detta var problemet för mig också! För att vara värre - jag hade 3 timers med okänt ursprung... YLE1 är ingen intressant kanal för mig... Det "roliga" är att jag såg dessa direkt efter installationen - undrade var de kom från och raderade dem... trodde jag. Vet inte säkert om jag gjort det men de har återkommit eller om telefonen ringde osv... får hålla kollen framöver. Återigen - TACK! Besparade mig massa arbeten och svordomar!

Share this post


Link to post
Share on other sites

Posted · Report post

Ett annat problem som har dykt upp är undertexterna på inspelade HD-program (t.ex. från History Channel), texten fungerar OK i några minuter sedan fryser den, man får pausa kort och när man fortsätter så är texten borta en stund, sedan kommer all text som saknades "ramlande" in för att till sist synka ihop under några minuter för att sedan frysa igen - då får man börja om med att pausa o.s.v. Någon som har en lösning på detta problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0