Sign in to follow this  
Followers 0

How do you recover from bad flash via usb?

8 posts in this topic

Posted · Report post

Hi there,

I need to know how to would recover from a bad flash via a usb stick thanks...

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there,

I need to know how to would recover from a bad flash via a usb stick thanks...

Try to disconnect the power, put in a usb drive with your firmware on. Press and hold volume up (or down, don't remember really) and then connect your power cord. The flash should start.

Sent from my GT-N7100 using Tapatalk 2

Share this post


Link to post
Share on other sites

Posted · Report post

Try to disconnect the power, put in a usb drive with your firmware on. Press and hold volume up (or down, don't remember really) and then connect your power cord. The flash should start.

Sent from my GT-N7100 using Tapatalk 2

Thanks, do you mean the channel up or down on the box or the volume up or down on the remote

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, do you mean the channel up or down on the box or the volume up or down on the remote

Press up button on the box while powering up the box.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, do you mean the channel up or down on the box or the volume up or down on the remote

Sorry, I meant the channel up on the box :-)

Sent from my GT-N7100 using Tapatalk 2

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, I have tried this. unplugged box, Plugged in USB with firmware, Press up ''channel up'' on box, power up box by plugging in cable keep holding channel up, Hold channel up for 15-20 seconds, Lights on box start to flash red then I release the channel up.

The lights flash red for some time, how long does it usually take? Tanks for the help

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, I have tried this. unplugged box, Plugged in USB with firmware, Press up ''channel up'' on box, power up box by plugging in cable keep holding channel up, Hold channel up for 15-20 seconds, Lights on box start to flash red then I release the channel up.

The lights flash red for some time, how long does it usually take? Tanks for the help

Last time I did it, it took maximum 10 minutes. Don't really remember.

Sent from my GT-N7100 using Tapatalk 2

Share this post


Link to post
Share on other sites

Posted · Report post

Last time I did it, it took maximum 10 minutes. Don't really remember.

Sent from my GT-N7100 using Tapatalk 2

Thanks for the advice... I managed to fix it by soldering 3 wires from my usb serial cable to the rs232 connector on the back of the box. Wiring was 5-5, 2-3, 3-2. In other words I soldered ground-ground, rxd-txd and then last cable was txd to rxd. I then flashed it with porter and worked perfectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0