Sign in to follow this  
Followers 0

Xcam? Fungerar?

15 posts in this topic

Posted · Report post

Finns det någon som lyckats köra xcam i MB9 twin S2 mot en cccam-server?

Jag testade hela helgen med ideliga frysningar av bilden. Värst var det på STV:s kanaler. :twisted:

Jag har nog testat alla uppslag på detta forum och andra.

Köper nog en Dreambox nu. :(

Share this post


Link to post
Share on other sites

Posted · Report post

Hm, borde kanske säga att jag kör v2.11.34 och loader 6.00. Har haft burken en månad.

Inga extra plugin eller annat som kan störa. Full signal från parabolen och nätverk med kabel

och trådlöst. Kör ADSL 6,70Mb/s enligt bredbandskollen.

Fria kanalerna perfekta men inte alls roliga att se.

Share this post


Link to post
Share on other sites

Posted · Report post

jaså du har samma problem som jag,ska bli intressant att följa denna tråden.

en del kanaler fungerar felfritt, en del ständiga frysningar.

om jag ska titta på svt 1 eller 2 stänger jag av mgcamd ock startar mcas istället, inga kort används i något av fallen.

Share this post


Link to post
Share on other sites

Posted · Report post

Har alldrig fått xcam att fungera bra. Däremot kör jag Octagon88_Plugin_Sorglos_Bundle_070112 denna fungerar helt okladerligt utan frysningar :D

Share this post


Link to post
Share on other sites

Posted · Report post

Har som er samma problem med min M9, senaste mjukvaran. Mest problem med SVT 1 och 2. Kör med xcam just nu. M6 jag har fungerar felfritt och full mottagning på signalen.

Share this post


Link to post
Share on other sites

Posted · Report post

stiffe, octagons grejer låter intressant

.

Share this post


Link to post
Share on other sites

Posted · Report post

stiffe, octagons grejer låter intressant

.

Japp man kan lägga in c-lines precis som man gör på dreamboxar :D

Share this post


Link to post
Share on other sites

Posted · Report post

stiffe, octagons grejer låter intressant

.

Maila den precis, se om de lägger upp den.... :D

Share this post


Link to post
Share on other sites

Posted · Report post

fasen vet om det inte "hugger" mindre nu, dock har jag bara haft igång det i 15minuter.

cccam2 protokoll kör jag nu med octagons plugin som stiffe tipsade om.

Share this post


Link to post
Share on other sites

Posted · Report post

Hm... det verkar som om jag lyckats få xcam121119 att snurra ok.

Funderade ett tag på att prova andra plugin som nämns i tråden.

Jag vet naturligtvis inte vad jag gjort annorlunda denna gången men några

frysningar blir det inte... ännu ;)

Share this post


Link to post
Share on other sites

Posted · Report post

Bra!!

Men kan Du, som lyckats, tala om vika mer kanaler kan du öppna Xcam jämfört med MCas!

Skulle vara intresserad av hela proceduren vid installation av Xcam och vilken server?- --alltså en liten lättbegriplig manual.--

:)

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Oj!

Det har gått en tid sedan jag skrev. Bättre sent än aldrig.

Har inte testat Mcas, Bara Xcam. Vet inte hur det hoppat igång,

jag kikar överallt för att fatta hur boxen fungerar, både på nätet

och i forumet. Installationen var enkel, hämtade Xcam via nätet genom

boxens internetanslutning. Allt finns i Plugin-hanteringen.

Tre filer fick jag redigera:

/var/etc/CCcam.cfg

/var/etc/protect/cardclient.conf

/var/bin/cardclient.conf

Fyll bara i ip-nummer till sever och användranamn och lösenord.

 

Ganska nöjd som det är nu men som jag skrev i annan tråd så vill jag

gärna kunna utnyttja inspelade filmer på andra media. Men det är ju

ett annat problem.

 

Men detta är väl gamla nyheter vid det här laget. :(

Edited by Bussige Benke

Share this post


Link to post
Share on other sites

Posted · Report post

Min erfarenhet = 0 (Gjorde exakt lika som på MB6)

Gjorde ordning min MB 9 i går med X cam

Den hade nyaste programversionen.

Fixade in filen enl. beskrivningarna, satt i usb stickan och den frågade om den skulle installera.
Efter installationen funkade det inte.

Men gick till program uppdateringar i MBs meny och installerade om senaste versionen utan CI+         

Gick och hämtade kaffe, när jag kom tillbaka hade jag bild på TVn.

Mao. Installera X cam, installera om senaste programvaran utan CI+   (I nämnd ordning)      

 

Denna procedur tog ca 30 min inkl. kanalsökning.

 

Loopade även ut till en MB6a (Test) men då dyker det upp lite Pixlande med jämna mellanrum.
Men försvinner när jag stänger en av boxarna.
Så jag får nog dra ner en separat kabel till MB6an.

I övrigt är jag nästan nöjd.

Men vid inspelning så är vissa kanaler "Borta"
Ex. Spelade in på 11an, då kunde jag inte hitta TV4HD, men 5an och TV1-2 gick bra + c-more kanalerna
(Kollade inte så noga)

Om man läser här på forumet, så får jag känslan att största problemet ligger i att det är för många Dreambox "Hackers" som komplicerar till det mer än nödvändigt.

 

Share this post


Link to post
Share on other sites

Posted · Report post

Jag tycker det tar väldigt lång tid för dig att installerat senaste softw.

Jag bytte nyligen till 2.11.59 utan Cl+ och det tog inte lång tid.

Sedan installerade jag om de plugin jag vill använda, Xcam bl.a.

Värre ska det inte vara anser jag nu "när dimmorna skingrats" och allt rullar på.

Jag rörde lätt till det i början, läste för mycket på en gång i forumet.

 

Kanalerna fanns kvar i MB9 sedan förra programvaran. Kanalsökning kan nog ta

sin tid. Bägge antennkablarna ska vara anslutna till resp. mottagare vid

kanalsökning. Båda mottagarna ska ju kunna hitta alla kanalerna.

 

Har du bara enkel LNB så får du loopa till mottagare nr2 men

då kan du inte se en kanal och titta på en annan.... om jag fattat

saken rätt. Jag är ny på detta sedan i våras. Själv kan jag se en kanal och

spela in en annan på min NAS utan problem.

 

Inställning av LNB var det absolut knepigaste men jag hittade en mycket bra

beskrivning på forumet. Ska se om jag har länken kvar. :unsure:

Manualen kunde varit bättre där.

 

De filer jag nämnde tidigare redigeras med ip-nummer på kortservern, användarnamn

och lösenord beroende på vilken server du använder. Har du egen cardserver

så är det inställningarna från den, har du s.k. C-lines så består de av

just ip-nummer, användarnamn och lösenord.

 

Detta med kortdelning inom hemmet beskrivs bättre på annat håll i forumet tror jag.

 

Vill du använda flera boxar som du tydligen har så måste varje mottagare

ha en egen kabel från en egen LNB. Det finns ju LNB med 1, 2, 4 eller fler

anslutningar. Jag har två LNB med två anslutningar vardera, en till var mottagare.

 

Vet inte om du blir hjälpt av detta, och ja, det kan vara lite för mycket "Deambox"

på forumet. Beror väl på att Deambox satte "ribban" och många är vana

vid den boxen.

Share this post


Link to post
Share on other sites

Posted · Report post

Finns det någon som kan förklara för mig hur man installerar den omtalade Octagon plugin på min nyinköpte Mbox 9 Premium Twin S2 ?

Hade tänkt att ersätta min gamla SD mottagare mot en HD box och ha den uppkopplat mot min Dreambox server. Jag är ny på Miraclebox och trodde att jag bara kunde ersätta min Octagon och använda samma rutiner men hur jag än försöker får jag inte in någon Plugin genom USB.

 

Kan man bara köra in filerna med FTP ? Och var skall respektiva bin-, etc-, och run-filerna placeras i Enigma2 ?

 

Någon som kan hjälpa? <_<

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0