Sign in to follow this  
Followers 0

M9 värmeslag?

3 posts in this topic

Posted (edited) · Report post

Jag har kört M9 S2 med 2.11.34 ett tag och fått den att fungera bra.

Men så när värmen slog till började boxen låsa sig, bli trög, seg. Efter att

ha låtit den vara avslagen ett tag har den kommit igång igen. När jag känner

ovanpå känns den varm. Har ingen HDD monterad. Kör med nätverksinspelning

vilket går bättre än jag trodde från början.

Funderar på att montera en fläkt och kanske kylflänsar.

Har någon annan haft liknande bekymmer som skulle kunna bero på värme? :huh:

Edited by Bussige Benke

Share this post


Link to post
Share on other sites

Posted · Report post

Har inte haft några liknande problem.

 

Står boxen så att luft kan cirkulera i den? Ingenting ställt ovanpå boxen?

Share this post


Link to post
Share on other sites

Posted · Report post

Nej, har inte haft några värmeproblem med M9 trots att det för närvarande är olidligt varmt inomhus, ca 27 grader C. Har en internt monterad HDD i min M9 som fungerat bra under de år som jag haft boxen. Om M9 placeras så att det blir naturlig cirkulation genom boxen ska det inte behövas fläkt och extra kylflänsar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0