Upplösning

5 posts in this topic

Posted · Report post

Hej.

Vid varje Uppstart SÅ förblir tv-skärmen svart.

Jacken maste Knappa in resulotion-Knappen ETT Flertal ggr innan JAG Hamnar Rätt.

VAD beror DET In?

Staller in in HD-upplösning varje Gang, män VID NÄSTA Uppstart AR DET Sammā visum ....

 

MB9 S2.

 

Share this post


Link to post
Share on other sites

Posted · Report post

A/V inställningar i meny ställd på PAL och auto?

Share this post


Link to post
Share on other sites

Posted · Report post

Hej.

Jo, jag har testat allt, brukar till slut välja "auto", men det blir lika vid varje uppstart ändå.

Vete fan.....

Share this post


Link to post
Share on other sites

Posted · Report post

Hej!

Får du detta problem varje gång du startar boxen?

 

Om boxen startas upp och den utrustning som HDMI-kabeln är inkopplad i (TV, förstärkare, etc) inte är i gång, så kan inte kopieringsskyddet (HDCP) i HDMI-signalen kontrollera HDCP-koden. Då visas ingen bild!

 

Jag råkade ut för detta då jag schemalagt omstarter nattetid (rensa-EPG), och när min AV-reciever var avstängd (som min HDMI ansluts mot), och fick då trycka på Resolution-knappen för att få bild varje gång jag startade boxen efter denna nattliga omstart. Om förstärkaren var igång vid omstarten, så var det inga problem.

 

Om du är ansluten till en förstärkare - testa att ansluta direkt till TV i felsökningssyfte.

Share this post


Link to post
Share on other sites

Posted · Report post

Om man starta på HD och stänger av på SD blir det svart nästa gång du starta

Så prova att stänga av på samma typ av kanal HD/HD eller SD/SD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now