Sign in to follow this  
Followers 0

Ingen nätverksenhet hittades

6 posts in this topic

Posted · Report post

Min Miraclebox fungera inte längre den hittar inte närtverket.

 

Jag har gjort en systemåterställning

på boxen. Uppdaterat pogramvaran men det fungera fortfarande inte. 

 

När man har gjort en systemåterställning

så kommer så kommer man till en "installations guide" och där stå det "ingen nätverksenhet hittades"

 

Har ni några tips ?  

Share this post


Link to post
Share on other sites

Posted · Report post

Jag har för mig att den där installationsguiden var lite knölig, kommer ihåg att jag också hade problem att få till det i guiden. Jag skulle nog skippa guiden och sätta upp det efteråt istället. Om det inte funkar efter att du satt upp det manuellt så kan du skriva en ny post. Skriv i sådana fall om du använder tråd eller trådlöst nätverk, DHCP eller manuell ip tex.

Share this post


Link to post
Share on other sites

Posted · Report post

Tack för dit svar.

Den fungera fortfarande inte jag har prövat manuel ip adress nu.

Alla mina andra saker fungera som vanligt. Jag har även prövat att byta nätverks kabeln från min mediacenter men det är samma problem.

Jag använder kabel och DHCP.

 

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Om du sätter en adress/mask/gateway manuellt på boxen istället, får du kontakt med boxen då? Hur försöker du få kontakt med boxen? Via ett share? Ping? En annan sak också, försöker du komma åt boxen via ip adress eller via ett namn?

Edited by Anders2

Share this post


Link to post
Share on other sites

Posted · Report post

Jag har provat att sätt munuel ip adress på boxen men det fungera inte hellre.

Innan så kunde jag gå in på boxen genom datorn men det fungera inte.

 

 

När jag går in på "nätverksinställningar" Så får jag upp "invalid mac adress".

Om jag försöker gå in på youtube så får jag också ett fel meddelande " Vänligen kontrollera dina nätverksinställningar"

 

Jag köpte boxen ca en månad efter att den släpptes så jag har ju haft den ganska så länge nu. Fram till nu så har den fungera bra.  

 

 

 

 

 

   

post-418-0-87774200-1399144772_thumb.jpg

post-418-0-08932000-1399144790_thumb.jpg

Share this post


Link to post
Share on other sites

Posted · Report post

Den varianten har jag aldrig sett förr! Vad har du som DHCP-server?

 

Se till att den manuella adressen du sätter är utanför DHCP scopet, annars kan du få dubbla adresser någonstans med krock som följd.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0