Sign in to follow this  
Followers 0

Problem med inspelning

21 posts in this topic

Posted · Report post

Har en M9:a med dubbla s tuners.

Om jag ska spela in på en kanal som boxen fn inte är insälld på så blir bilden svart hela inspelningen, båda tunerna fungerar, om jag spelar in på den kanal boxen står på så är det inte några problem, utan problemet kommer om jag programmerar boxen att spela in på tv6 kl 21:00 och boxen visar kanal 5 när boxen ska börja spela in, då blir hela inspelningen svart.

Någon som har någon lösning?

Share this post


Link to post
Share on other sites

Posted · Report post

Hej

Har liknande problem. Fast jag får "felaktigt inspelad fil. vill du ta bort?" istället. Om man programmerar inspelningen med EPGn, så fungerar det bra, iallafall så länge man testar. Men med vanligt timer så går det åt helvete. Har provat med 3 olika mjukvaror nu. Någon lösning?

Tack

Share this post


Link to post
Share on other sites

Posted · Report post

Jag kör CI+ mjukvaran och comhems CI+ modul. Så har jag kommit fram till att det inte funkar bara på de helt okodade kanaler som just 6an. Det måste vara nåt fel i mjukvaran eller?

Share this post


Link to post
Share on other sites

Posted · Report post

Har problem med detta också, dubbla satellit tuners, splitter ny box, och vad jag än gör så blir det att filen är felaktig. Trodde att min extern hdd inte fungerade så jag köpte en intern sata som funkar bra men fortf. samma problem.

Vad beror det på?

Share this post


Link to post
Share on other sites

Posted · Report post

Har inga problem med mina inspelningar med M9 (DVB-S2 + DVB-T2) programvara v2.09.49.ird. Har en internt monterad HDD som är NTFS formaterad via M9. Kvalitén på inspelningarna är = orginalet och både text-TV signal och valbara undertexter sparas också. Har inte råkat utför "svarta" eller på annat sätt dåliga inspelningar.

Se till att gör en fabriksåterställning efter att programvaran uppdaterats samt stäng därefter av mottagaren helt, tryck 2ggr snabbt på fjärrkontrollens "POWER"-knapp och slå från brytaren baktill på M9. Vänta tills indikeringen på M9:s front slocknat helt, slå därefter till brytaren baktill på M9 och starta upp mottagaren.

Formatera internt monterad hdd via M9 och inte någon annan dator.

Undvik programvaran v2.09.55.ird som innehåller en hel del buggar. I dagsläget är programvaran v2.09.49.ird den bästa även om det finns en del buggar i den också.

Share this post


Link to post
Share on other sites

Posted · Report post

Hej,

Har fortfarande problem med att pausa bilden och att spela in ett program som jag vill starta uppspelning på innan inspelningen är klar, det slutar alltid med en svart bild!

kör nu med 2.09.88 med CI+, senaste Mgcamd, S1, S2.

Har provat USB-disk, Fat32, NTFS. Nätdisk men inget fungerar.

Dock fungerar det med orginalkorten, har provat att köra Xcam men fick inte det att fungera, är det lösningen?

Share this post


Link to post
Share on other sites

Posted · Report post

2.09.87 och inte 2.09.88 och senaste XCAM. Fungerar 100%.

Positivt att du specificerar vad som används.

Share this post


Link to post
Share on other sites

Posted · Report post

2.09.87 och inte 2.09.88 och senaste XCAM. Fungerar 100%.

Positivt att du specificerar vad som används.

Har provat att installera XCAM 111209, men den verkar inte vilja installera den från mitt USB-minne, det har alltid fungerat innan att lägga över pluginkatalogen och sätta in USB-minnet?

När kommer den upp på miraclefiles.net?

Vill verkligen få timeshift att fungera, det funkar toppen på min 8HD box.

Share this post


Link to post
Share on other sites

Posted · Report post

Har provat att installera XCAM 111209, men den verkar inte vilja installera den från mitt USB-minne, det har alltid fungerat innan att lägga över pluginkatalogen och sätta in USB-minnet?

När kommer den upp på miraclefiles.net?

Vill verkligen få timeshift att fungera, det funkar toppen på min 8HD box.

Installerade XCAM111209 och kör xcam istället för mgcamd och nu fungerar allt perfekt!!! Happy Me :-) thxs

Share this post


Link to post
Share on other sites

Posted · Report post

Kör med en M9 dvb-t2 på .49 programvaran.

intern disk och senaste mcas för kortläsarna då jag behöver boxers ca-modul för mpeg4/ci+.

Spelade inte på 5an igår via epg och kollade på 3an samtidigt.

Helt svart på inspelningen och tiden steppar framåt när man kollar. Gör jag något fel?

Share this post


Link to post
Share on other sites

Posted · Report post

Kör med en M9 dvb-t2 på .49 programvaran.

intern disk och senaste mcas för kortläsarna då jag behöver boxers ca-modul för mpeg4/ci+.

Spelade inte på 5an igår via epg och kollade på 3an samtidigt.

Helt svart på inspelningen och tiden steppar framåt när man kollar. Gör jag något fel?

Om du har CA-modul för MPEG4/CI+ ska du inte använda MCAS. MCAS är en mjukvaru CA-modul.

Share this post


Link to post
Share on other sites

Posted · Report post

Om du har CA-modul för MPEG4/CI+ ska du inte använda MCAS. MCAS är en mjukvaru CA-modul.

behöver ingen plugin för ca-modulerna då?

Share this post


Link to post
Share on other sites

Posted · Report post

behöver ingen plugin för ca-modulerna då?

Två olika varianter "fungerar" för Boxer (ingen är riktigt komplett):

MCAS utan CA-modul (kort i intern läsare, CA-modul urtagen):

- Boxen kan avkoda flera olika program samtidigt (dock bara MPEG2)

Boxers MPEG4/CI+ (kort i CA-modul, MCAS avstängt)

- Avkodar bara en kanal åt gången (stöd för både MPEG2 och MPEG4)

- Ska kunna spela in krypterat för att senare avkoda vid uppspelning

Share this post


Link to post
Share on other sites

Posted · Report post

Jo jag fick ett extra tecken vid inspelningen vilket visade att kanalen fortfarande var kodad.

Då testade jag att spela upp utan framgång, enbart svart i bilden. Startade om boxen utan framgång. Ställde mig på SVT1 och testade att spela upp ifall den inte kunde koda av två åt gången. Ingen skillnad.

Share this post


Link to post
Share on other sites

Posted · Report post

Testa med att ställa dig på den kanalen som inspelningen var gjord från, innan du spelar upp.

Får du fortfarande svart bild om du spelar upp sedan?

Share this post


Link to post
Share on other sites

Posted · Report post

Gjorde nu en test att spela in ( 12 min) på TV3 och Kanal5 med Boxer CA-modul CI+

Därefter kodade jag av inspelningen och det gick bra

Se bifogad bild

Share this post


Link to post
Share on other sites

Posted · Report post

jopp ingen skillnad

Testa gärna flera gånger - helt plötsligt kan det fungera, kanske en omstart och sen titta på den kanal du spelat in innan uppspelning. Klart buggigt att det inte fungerar konsekvent.

Share this post


Link to post
Share on other sites

Posted · Report post

vet också att det har fungerat ibland. Ska testa om det är någon skillnad om jag ställer mig på en kodad kanal, ex5 och spelar in det pågående programmet och sedan hoppar över till trean.

Skillnaden är då att jag inte spelar in via epgn.

återkommer.

Share this post


Link to post
Share on other sites

Posted · Report post

Kickar igång en gammal tråd och hoppas någon kan hjälpa mig.

Har som tidigare haft problem med inspelning av boxer som kan läsas i denna tråd.

kör nu boxer ci+ modul i en mb9 T2

Kan spela in på en kanal och kolla på en annan. Och som någon skrev i tråden så kan man bara kryptera av en kanal åt gången.

Så när jag spelar in på en kodad kanal och kollar på en annan så får jag ett € tecken framför TS. Jag måste då ställa mig på den kanalen som jag spelade in på och vänta tills jag får bild, öppna inspelningarna och spela upp materialet. För tydligen så klarar inte mb av att kryptera av det inspelade materialet om man inte kollar på samma kanal.

Lite workaround men det fungerar, någon som har något tips på en bättre lösning eller kommer mb att fixa detta?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0